No Dipped Beam

Discussion in 'General Motoring' started by Brainfire, Oct 10, 2007.

  1. Brainfire

    Brainfire Guest

    Hi...

    My own 2000 406 has suddenly lost both headlights on dipped beam -
    both sidelights and full beam are working ok. Can anyone give an
    indication as to what this might be?

    TIA
     
    Brainfire, Oct 10, 2007
    #1
    1. Advertisements

  2. Stupid question - Have you checked the bulbs?

    We've two peugeots and this is the only make of car that we've had
    where I found it's quite common for both bulbs to blow at the same
    time.
     
    ebme.technician, Oct 10, 2007
    #2
    1. Advertisements

  3. Brainfire

    Chrs Guest

    looked at your relay for the lights.
     
    Chrs, Oct 10, 2007
    #3
  4. Brainfire

    Phil Cook Guest

    It's the dim-dip resistor or it's associated relay. I don't know where
    they are on a 406 though. The dim-dip is designed to stop you using
    just side lights when the engine is running. IMO it's implementation
    is the biggest pile of cack ever conceived since it is not "fail safe"
    as you have found out, when it fails you get two unusable lighting
    states for normal driving.
     
    Phil Cook, Oct 21, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.